Laravel Package Boilerplate
Get started with your next PHP/Laravel package in no time with this package boilerplate generator.

This tool is developed by beyondcode.

You might be notice, it's not updating to support 6.x, it's okay, you just change dependencies to 6.x.
    "require": {
        "php": "^7.2",
        "illuminate/support": "^6"
    },
    "require-dev": {
        "orchestra/testbench": "^4.3",
        "phpunit/phpunit": "^8.3"
    },